Login error: Failed to insert token in UserToken table
Incident Report for QwickCards
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 18:45 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2021 - 17:14 UTC
This incident affected: QwickCards.com.