EMV Data Prep Server Failures
Incident Report for QwickCards
Resolved
The problem has been resolved. Please contact us if you encounter any further issues.
Posted 10 months ago. Sep 21, 2018 - 14:46 UTC
Investigating
EMV card perso operations are failing. We are investigating the issue.
Posted 10 months ago. Sep 21, 2018 - 14:18 UTC
This incident affected: QwickCards.com Job Server.