Degraded Performance 18NOV17
Incident Report for QwickCards
Resolved
The issue has been resolved and all systems have been restored to full operation.
Posted over 1 year ago. Nov 18, 2017 - 16:23 UTC
Update
We are investigating an inability to open/process certain card templates, and will provide updates when available.
Posted over 1 year ago. Nov 18, 2017 - 15:06 UTC
Investigating
We are investigating an isolated report of problems in card creation.
Posted over 1 year ago. Nov 18, 2017 - 14:42 UTC